Meriden ARC Web Site | Castle Craig Chapter 10-10


Latest news: - - - -

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Resonant ground?
#1
Odd little thing popped up. Have a Kenwood TS-2000 and running HRD using a 'good' FTDI based USB to RS-232 adapter. All works great, except on 10m. Key up and the USB adapter goes unrecognized by the PC. All other bands work fine. Of course when the USB goes unrecognized then HRD stops logging and working with the radio. My guess is a ground issue.

I'm on the second floor of my house. Ran a 14 AWG run of wire for my ground which is about 40' long. Something to research this weekend.
73, Steve - KC1SA
Reply
#2
Steve,

I would suggest that you first install snap-on ferrite beads on each end of your USB to serial cable.

I too operate from a second floor station and have problems getting a good ground. I use an artificial ground like this one which tunes the ground so that it conducts rather than resonates (basically like an antenna tuner, except you are detuning instead...Ha!):
http://www.mfjenterprises.com/Product.ph...id=MFJ-931

Keep us posted.

73,
Joe
KC1BAQ
Reply
#3
Steve,

Is that cable shielded? I think some of the cheaper ones are not so you might want to check on that.

73,
Joe
KC1BAQ

(04-11-2014, 08:19 AM)KC1AXJ Wrote: Odd little thing popped up. Have a Kenwood TS-2000 and running HRD using a 'good' FTDI based USB to RS-232 adapter. All works great, except on 10m. Key up and the USB adapter goes unrecognized by the PC. All other bands work fine. Of course when the USB goes unrecognized then HRD stops logging and working with the radio. My guess is a ground issue.

I'm on the second floor of my house. Ran a 14 AWG run of wire for my ground which is about 40' long. Something to research this weekend.
Reply
#4
(04-11-2014, 08:19 AM)KC1AXJ Wrote: Odd little thing popped up. Have a Kenwood TS-2000 and running HRD using a 'good' FTDI based USB to RS-232 adapter. All works great, except on 10m. Key up and the USB adapter goes unrecognized by the PC. All other bands work fine. Of course when the USB goes unrecognized then HRD stops logging and working with the radio. My guess is a ground issue.

I'm on the second floor of my house. Ran a 14 AWG run of wire for my ground which is about 40' long. Something to research this weekend.

Yep sounds like it's acting more like an antenna. You could try braided wire the larger the better but still may not work. Its there a good electrical ground close by? If there is a good solid electrical ground you could try that.

-73- Al
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
[-]
Who's Online
There are currently no members online.

[-]
Latest Threads
CQ WW RTTY Contest Scores And Reports
Last Post: KC1SA
Today 08:13 AM
» Replies: 2
» Views: 11
W1N 75th anniv special event station
Last Post: W1IKW
09-21-2022 03:26 PM
» Replies: 0
» Views: 55
Example training video
Last Post: KC1SA
09-18-2022 08:52 AM
» Replies: 0
» Views: 45
Worked All Europe SSB Contest Results
Last Post: N1API
09-11-2022 06:53 PM
» Replies: 1
» Views: 69
RF Exemption & Compliance worksheets
Last Post: KC1SA
09-08-2022 01:43 PM
» Replies: 0
» Views: 64
August DnG Challenge results
Last Post: KC1SA
09-08-2022 01:01 PM
» Replies: 0
» Views: 63
WW Digit Contest Results
Last Post: N1API
08-28-2022 11:33 AM
» Replies: 1
» Views: 125
WAE CW Scores
Last Post: N1API
08-14-2022 08:30 PM
» Replies: 1
» Views: 168
July and YTD DnG results
Last Post: KC1SA
08-11-2022 07:46 AM
» Replies: 0
» Views: 138
Looking for your July logs
Last Post: KC1SA
08-09-2022 10:39 AM
» Replies: 0
» Views: 130